<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>From Home to the Battlefield- These Soldiers Are Family | Fallen But Never Forgotten</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://amatson.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://amatson.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Fallen But Never Forgotten &raquo; Feed" href="http://amatson.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fallen But Never Forgotten &raquo; Comments Feed" href="http://amatson.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fallen But Never Forgotten &raquo; From Home to the Battlefield- These Soldiers Are Family Comments Feed" href="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://amatson.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://amatson.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://amatson.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://amatson.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://amatson.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amatson.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amatson.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Hero Comes Home, But So Does The Combat Zone' href='http://amatson.bangordailynews.com/2016/11/14/home/a-hero-comes-home-but-so-does-the-combat-zone/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"From Home to the Battlefield- These Soldiers Are Family","url":"http:\/\/amatson.bangordailynews.com\/2016\/12\/20\/home\/from-home-to-the-battlefield-these-soldiers-are-family\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/451\/files\/2016\/12\/familystone-250x250.jpg","articleId":"451-35","dateCreated":"2016-12-20T15:37:04Z","articleSection":"Home","creator":["Angel Matson"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'From Home to the Battlefield- These Soldiers Are Family',
            templates: {
                twitter: '{{title}}: {{url}} (via @SummitProjectME)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Fallen But Never Forgotten:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'TheSummitProject/'},
            {'service': 'twitter', 'id': 'SummitProjectME'},
            {'service': 'rss', 'id': 'http://amatson.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "from-home-to-the-battlefield-these-soldiers-are-family";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Fallen But Never Forgotten', 'bangor', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/11/cropped-banner.jpeg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="From Home to the Battlefield- These Soldiers Are Family" />
<meta property="og:url" content="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" />
<meta property="og:description" content="Mosul, Iraq, 2004: It was four days before Christmas and the halls of the dining facility at Forward Operating Base Marez were decked, the carols were playing. The soldiers were filing in for the m..." />
<meta property="article:published_time" content="2016-12-20T15:37:04+00:00" />
<meta property="article:modified_time" content="2016-12-20T15:37:04+00:00" />
<meta property="article:author" content="http://amatson.bangordailynews.com/author/amatson/" />
<meta property="og:site_name" content="Fallen But Never Forgotten" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/familystone.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/familystone.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Angel Matson','dimension2': 'post','dimension3': '451.35','dimension5': 'bangor','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '451.35', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '451.35';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Angel Matson","contentPublishedDate":"2016-12-20","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-35 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/';
		  var CONTENT_ID = '1482249897';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Fallen But Never Forgotten is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://amatson.bangordailynews.com/" title="Fallen But Never Forgotten" rel="home">
					<h1 class="site-title">Fallen But Never Forgotten</h1>
                    <h2 class="site-description">These are their stories&#8230;</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Fallen+But+Never+Forgotten&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://amatson.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-11"><a href="http://amatson.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://amatson.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://amatson.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-35" class="post-35 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">From Home to the Battlefield- These Soldiers Are Family</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" title="Permalink to From Home to the Battlefield- These Soldiers Are Family" rel="bookmark"><time class="entry-date" datetime="2016-12-20T10:37:04+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://amatson.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://amatson.bangordailynews.com/author/amatson/" title="Posts by Angel Matson" rel="author">Angel Matson</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="From Home to the Battlefield- These Soldiers Are Family."
               data-url="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/"
               data-via='SummitProjectME'               data-related="SummitProjectME,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/familystone-250x250.jpg&description=From Home to the Battlefield- These Soldiers Are Family" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div>Mosul, Iraq, 2004: It was four days before Christmas and the halls of the dining facility at Forward Operating Base Marez were decked, the carols were playing. The soldiers were filing in for the meal they should have enjoyed in these brief moments of downtime and festivity with their comrades- their family away from home.  SSG Lynn Poulin Sr. of Freedom, and SPC Thomas &#8220;Tommy&#8221; Dostie of Somerville were in that group. They were members of Maine Army National Guard&#8217;s 133rd Engineer Battalion- there on a mission to rebuild the region&#8217;s roads and buildings.</div>
<div></div>
<div>
<p>This was a family, and not just as brothers in arms. These men were small town Mainers. They knew each other. They left home together, and spent hours on duty together, protecting their country and its freedoms. The Battalion Chaplain knew his men well. He had presided over SSG Poulin’s wedding. He went to high school with SPC Dostie’s parents.</p>
<p>One of the soldiers in the unit grew up three houses away from SPC Dostie in Somerville. Their parents had been close friends since they were young kids. That soldier was there the day they brought baby Tommy home from the hospital, and babysat Tommy when he was too young to be alone at home. Their summers were filled with fishing, water-skiing…and then they went to war together.</p>
<p>The unit chaplain was sitting down with a filled plate, and bowing to say grace. Then came the flash. A bright light. The boom was unlike the normal routine of the mortars and rockets that came down on the base. The soldiers were thrown around the room. Smoke and debris covered the tables and holiday decor. The medics rushed in to the mess hall that was now darkness to answer the many cries for help that surrounded them. The chaplain proceeded to give Last Rites to soldiers around him. They were still under attack, the enemy shelling the combat support hospital at FOB Diamondback nearby. The scene at Diamondback was also chaos.</p>
<p>The bomber, disguised as an Iraqi National Guard soldier, killed 14 American soldiers, four civilians and four Iraqi soldiers. Shrapnel from his explosive vest wounded 72 others, including six soldiers from Maine.</p>
<p>SSG Poulin and SPC Dostie lost their lives that day, but as the mission of The Summit Project is carried out, they will never be forgotten.</p>
<p>Tommy Dostie lived to be 20 years old. He graduated from Erskine Academy in South China with the class of 2002, two short years before he was killed in combat. Tommy was a selfless young man, always looking out for  his family and his friends. He loved to joke around. He served his community as a volunteer firefighter, wanting to follow in his father&#8217;s footsteps. He would always say his dad was the man he respected most in the entire world. He had the skills to turn wrenches and bolts to make the motor of a truck sing&#8230;they said his truck was the favorite in the fleet due to Tommy&#8217;s handiwork.</p>
<p>Lynn Poulin was married with two grown children and two stepchildren. He was compassionate, caring, and always smiling. He worked at Bath Iron Works as a welder and ship fitter. Lynn was a 23 year veteran guardsman&#8230;a &#8220;fixture&#8221; at the Belfast armory. Among his military citations was one for his work upgrading Humvees. He was a whiz at anything mechanical and had an amazing work ethic, giving everything far more than was required.</p>
<p>These two Maine heroes made a difference wherever they went. Their spirit and attitude about life made a positive impact on all who were blessed to know them. And as we gather for the holiday season, surrounded by friends and family, we thank these heroes for having the freedom to do just that. Their families, their friends, and their fellow soldiers, are in our hearts and on our minds as we know that through the joy that is this season, there will always be grief.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/zzdostie_thomas22.jpg" target=_blank rel="nofollow"><img class="alignnone size-full wp-image-37" src="https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/zzdostie_thomas22.jpg" alt="zzdostie_thomas22" width="125" height="200" /></a> <a href="https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/zzpoulin_lynn_robert1.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-38" src="https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/zzpoulin_lynn_robert1.jpg" alt="zzpoulin_lynn_robert1" width="264" height="190" /></a></p>
<p>&nbsp;</p>
</div>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="From Home to the Battlefield- These Soldiers Are Family."
               data-url="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/"
               data-via='SummitProjectME'               data-related="SummitProjectME,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/451/files/2016/12/familystone-250x250.jpg&description=From Home to the Battlefield- These Soldiers Are Family" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/61a5ac9901dd52e0475001b59dc6174e?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F451%2Ffiles%2F2016%2F11%2Fphoto-header.jpg"
		 alt="Angel Matson"
		 title="Angel Matson"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Angel Matson</h2>
		<p class="author-bio">
			As a lifelong Mainer, Angel Matson understands the real value of community. It is in that spirit, and with the privilege of having been raised with the influence of her grandfather, a decorated Marine who survived many WWII battles including the attack on Pearl Harbor, that she truly embraces what it means to be an American. She became actively involved with The Summit Project after attending an event and hearing from a Gold Star Father about his son. It was then that Angel realized the importance of the mission of this organization, and committed her life to telling the stories of the fallen, so that Maine Heroes Are Not Forgotten. She acts as the organization's Public Relations Manager and Family Liaison, working closely with loved ones whose sacrifice, support, and service have guaranteed our freedoms.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://amatson.bangordailynews.com/2016/11/14/home/a-hero-comes-home-but-so-does-the-combat-zone/" rel="prev"><span class="meta-nav">&larr;</span> A Hero Comes Home, But So Does The Combat Zone</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "ANGEL@THESUMMITPROJECT.ORG", 
                                post_title : "From Home to the Battlefield- These Soldiers Are Family", 
                                post_link : "http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/", 
                                post_id : "35"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Angel Matson</h3>
                    <a class="author-avatar" href="http://thesummitproject.org/">
                        <img src="http://gravatar.com/avatar/61a5ac9901dd52e0475001b59dc6174e?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F451%2Ffiles%2F2016%2F11%2Fphoto-header.jpg"
                             alt="Angel Matson"
                             title="Angel Matson"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        As a lifelong Mainer, Angel Matson understands the real value of community. It is in that spirit, and with the privilege of having been raised with the influence of her grandfather, a decorated Marine who survived many WWII battles including the attack on Pearl Harbor, that she truly embraces what it means to be an American. She became actively involved with The Summit Project after attending an event and hearing from a Gold Star Father about his son. It was then that Angel realized the importance of the mission of this organization, and committed her life to telling the stories of the fallen, so that Maine Heroes Are Not Forgotten. She acts as the organization's Public Relations Manager and Family Liaison, working closely with loved ones whose sacrifice, support, and service have guaranteed our freedoms.                    </p>
                    
                                            <a href="https://twitter.com/SummitProjectME" class="twitter-follow-button" data-show-count="true">
                            Follow @SummitProjectME                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/TheSummitProject/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-bangor">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: bangor -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://curves.bangordailynews.com/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
					   target=_blank title="Reconciling my past, coping with my present and defining my future">
					When Life Gives You Curves 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2016/12/20161219_081605-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://curves.bangordailynews.com/2016/12/19/home/how-i-am-rediscovering-the-christmas-spirit/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget"
					title="How I am rediscovering the Christmas spirit">
					How I am rediscovering the Christmas spirit					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://curves.bangordailynews.com/2016/12/19/home/how-i-am-rediscovering-the-christmas-spirit/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
				   target=_blank>
					How I am rediscovering the Christmas spirit					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
					   target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
					Slower Traffic 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2016/12/Mall-e1482001076610-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://slowertraffic.bangordailynews.com/2016/12/17/home/using-the-bus-system-isnt-hard-if-youre-willing-to-walk/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget"
					title="Using the Bus System isn’t hard if you’re willing to Walk">
					Using the Bus System isn’t hard if you’re willing to Walk					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://slowertraffic.bangordailynews.com/2016/12/17/home/using-the-bus-system-isnt-hard-if-youre-willing-to-walk/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
				   target=_blank>
					Using the Bus System isn’t hard if you’re willing to Walk					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cultureshock.bangordailynews.com/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
					   target=_blank title="Arts, nightlife, pop culture and more from the 207.">
					Culture Shock 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/12/ROGUEONE_19344048-300x211.jpg'); background-position: center center; background-size: cover;"
					href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget"
					title="5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!">
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
				   target=_blank>
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://westofthefields.bangordailynews.com/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
					   target=_blank title="Weekly alternative music podcast straight from Orono, Maine">
					West of The Fields 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://westofthefields.bangordailynews.com/2016/12/13/shows/new-music-including-the-jesus-mary-chain-austra-warpaint-and-teenage-fanclub-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget"
					title="New music including The Jesus &amp; Mary Chain, Austra, Warpaint and Teenage Fanclub on this week's West Of The Fields podcast">

					West of The Fields					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://westofthefields.bangordailynews.com/2016/12/13/shows/new-music-including-the-jesus-mary-chain-austra-warpaint-and-teenage-fanclub-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
				   target=_blank>
					New music including The Jesus &amp; Mary Chain, Austra, Warpaint and Teenage Fanclub on this week's West Of The Fields podcast					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://shallowreflections.bangordailynews.com/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
					   target=_blank title="Wading through life (mostly) laughing">
					Shallow Reflections™ 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/353/files/2016/12/forecast-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://shallowreflections.bangordailynews.com/2016/12/13/humor/6-12-minutes-of-hope/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget"
					title="6 1/2 Minutes of hope">
					6 1/2 Minutes of hope					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://shallowreflections.bangordailynews.com/2016/12/13/humor/6-12-minutes-of-hope/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
				   target=_blank>
					6 1/2 Minutes of hope					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pressbox.bangordailynews.com/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
					   target=_blank title="The positive side of Maine High School and youth sports">
					The Press Box 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://pressbox.bangordailynews.com/files/2013/12/HEADSHOT120913_KB_11825215-250x250.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://pressbox.bangordailynews.com/2016/12/12/home/high-school-basketball-favorites-and-contenders-make-opening-weekend-statements/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget"
					title="High School Basketball:  Favorites and Contenders make Opening Weekend Statements">

					The Press Box					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pressbox.bangordailynews.com/2016/12/12/home/high-school-basketball-favorites-and-contenders-make-opening-weekend-statements/?utm_campaign=Fallen+But+Never+Forgotten&utm_source=bangor-widget" 
				   target=_blank>
					High School Basketball:  Favorites and Contenders make Opening Weekend Statements					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.016458 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1 other subscriber</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://amatson.bangordailynews.com/2016/12/20/home/from-home-to-the-battlefield-these-soldiers-are-family/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://amatson.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://amatson.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://amatson.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Fallen+But+Never+Forgotten&utm_medium=footer">
                                <img src="http://amatson.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Fallen But Never Forgotten is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://amatson.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.amatson, categories.home, authors.amatson, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.amatson,categories.home,authors.amatson,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=451.35&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'119598416',post:'35',tz:'-5',srv:'amatson.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '119598416', '35' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
